Slow response time

February 26, Wed
Affected Service: Bot Server Website KeksBot Screen
  • Detected
    Our vServer is currently 100% busy. That's why the bot responds extremely slowly. It's our turn.

    21:00, Feb 25 CEST
  • Monitoring
    We played an update on the server. We are now monitoring what is happening.

    13:16, Feb 26 CEST
  • Fixed
    Fixed in an Update

    13:51, Feb 26 CEST
Back to current status